Jump to content

Search the Community

Showing results for tags 'backup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Announcements
    • Discussion
    • Ideas and Feature Requests
  • Help & Support Center
    • Help Center
    • Support & Troubleshooting
  • Maiar Labs
    • Maiar Browser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Description of the issue: I restored my iPhone 12 Pro Max backup from my Apple Mac to my iPhone 13 Pro Max and Maiar appeared to work for about 12 hours ish. Steps to Reproduce (add as many as necessary): 1. Backup iPhone 12 Pro Max to Apple Mac with encryption (no iCloud backup of Maiar app data). 2. Setup new iPhone 13 Pro Max and activate. 3. Restore iOS backup to newly purchased iPhone 13 Pro Max. 4. Maiar and all other apps downloaded from App Store. 5. After 10 minutes Maiar is installed and shows my balance and hero tag and contacts and transactions. 6. Successfully signed testnet-Maiar exchange transactions for swap and farm. Never tried to send any mainnet transactions. Actual Result (gifs and screenshots are welcome!): After 12 hours mainnet balance was zero in Maiar but normal on mainnet explorer. Expected Result: Normal balance Reproduces how often: Nope, did not try. Maiar Version (See the About Maiar page in the Settings menu): Maiar release - 1.3.17.9 on iPhone 13. iPhone 12 not sure. Reproducible on current live release (yes/no): Did not try to restore iPhone from backup. Reinstalled Maiar after hard delete. Additional information: Moved from iOS 14 to 15. Did not backup Maiar to iCloud encrypted backup.
×
×
  • Create New...