Jump to content

Issues with IOS Maiar Transactions (Harvest, Stake, Reinvest) Not Processing


Recommended Posts

 This morning I have tried on both Wi-Fi and LTE (Chrome, No Battery Saver, Cleared Cookies/Cache, Restarted Maiar) but it now is occurring on the Harvest of the EGLD/MEX where I press Harvest, it asks to confirm in Maiar, I click Sign Transaction, but then it provides the transaction signed but does not actually Harvest on the mainnet. (I have screenshots)

Will try to use Safari and restart my device and see if that does anything. Thanks Sever!!

Edit : Attempted Safari and a reboot and had the exact experience (Wi-Fi & LTE) where screens populated and signed but did not actually trigger transaction. After reboot it actually didn’t even populate the confirmation for signing to Maiar. (Even tried Airplane Mode with Wi-Fi as I have seen other apps with bugs where this fixes, no luck) 

Appears that I am unable to perform Harvest on Chrome, Safari where signing transactions triggers the actual mainnet transaction.

IOS Version : 15.1

iPhone 8 Plus

Chrome : 97.0.4692.84

Sever I sent all screenshots of the process steps for Wi-Fi, and LTE to you in a Telegram private message so you can share with the team (also shot you a tweet in case there is a better way to relay information)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...