Jump to content

Unable to harvest


Recommended Posts

  • 1 month later...

Hello, to specify, for any transaction requiring a signature with my Ledger, afeter signin the transaction I get an eror messagev:

"Failed sending transactions. Please refresh the page."

Refreshing the page gives no better results 

I'm on chrome and tried on firefox with the same results.

The issue seems to have started to occur in the past few days, at least since since march 15.

Harvesting is impossible nor metabounding. Any help would be much appreciated.

Thanks

Link to comment
Share on other sites

On 3/19/2022 at 11:56 AM, kastor said:

I managed to complete transactions by using directly the Ledger connection instead of the Elrond Web wallet.

Cheers

This worked for me,  Thanks...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...